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OVERVIEW 
Microsoft Publisher is a publication design program with hundreds of templates for flyers, 
banners, calendars, and many other print publications.  Currently, it runs only in the Windows 
environment and comes with the Microsoft Office 2007 Suite.  With Publisher, most of the work 
of designing a publication is already done for us with the help of their easy-to-use and 
customizable templates.  

 

When Publisher is opened, the Getting 
Started With Microsoft Office 
Publisher 2007 pane displays, allowing 
you to choose from a wide variety of 
publication templates. Choose what type 
of publication you want to make, then you 
may choose a template or a blank 
document.  

 

Microsoft Publisher’s templates are 
commonly used to create:  

 

 Newsletters:  When you choose a 
newsletter template, it defaults into 
a four-page layout. You can insert additional pages by going to the Insert menu and 
selecting Page. The Insert Newsletter Pages dialog box will allow you to insert two pages 
at a time, each of which has a corresponding pulldown menu that allows you to choose a 
layout type. 

 Calendar: Under the Options section in the right corner of the templates window, you 
will find the choices for editing your calendar.  In this section, you can adjust the layout of 
the calendar (landscape or portrait), select whether you prefer a month per page or a full 
year per page, choose the date range for your calendar, and choose to add a special section 
that lists important events next to the calendar itself. 

 Catalogs:  The catalog has eight pages by default – a cover, inside cover, table of 
contents, article page, large product page, page with four products, page with eight 
products, and a back cover.  

 Flyers:  The flyer is one page by default, and one of the advantages of this option is that 
the “For Sale” templates come with tear off tabs on the bottom so that interested parties 
can tear off a small piece of paper with your contact information. 
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GETTING STARTED 
This handout will show you how to make a three-fold brochure, but the techniques outlined here 
apply to any kind of publication in Publisher.   

1. Open Microsoft Publisher 2007 and choose Brochures under the Publication Types 
menu on the left. 

2. The large window in the center will display the available Brochure templates. Click once 
on your selection. (NOTE:  You have to double-click on the template or click Create in 
the bottom right of the window to begin altering your template, but for now we are going 
to work in this window, so only click once on your template selection.)  

3. Use the Customize pane on the right to do the following: 

 Choose a color scheme from Microsoft’s predefined list 
to set the colors that accent the elements of your 
document. 

 Choose a font scheme to set the fonts throughout your 
document. You can also right-click a style to see more 
options, such as duplicating, editing, or changing the 
scheme to match the current document. Note that 
Publisher will not allow changes to the built-in font 
schemes – you must duplicate them first and change the 
copy.  

 Add personal or business information by clicking on 
the pulldown menu under Business information: 

 Set the number of panels in the Page size: pulldown. 

4. Click the Create button.  

 

The document will appear in a new window with your chosen color scheme and information. The 
template will have text boxes with text that indicates what content is intended to be in each text 
box. See the Working with Text section below for tips on how to insert your 
own text and alter the provided text boxes. 

The Format Publication pulldown menu allows you to change several 
aspects of your publication during your editing, so you may make 
adjustments to the style of your document at any time.   

The bottom of the window has two tabs that look like pages with the 
numbers one and two on them. By default, page 1 is selected.  If you click 
on page 2, you will be able to see the three inside columns of your 
brochure.  These tabs allow you to switch back and forth between the 
various pages in your document.   
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WORKING WITH TEXT 
The template you select will have text boxes already, but you can add additional boxes, delete the 
provided ones and replace them with your own, or move, rotate, or resize the existing ones. Use 
the Formatting Toolbar to make changes to your text just as you would in Microsoft Word. In 
addition to rectangular text boxes as described in this section, see the Adding Text Inside a Shape 
section on page 8 for adding text inside shapes. 

To edit the text in an existing text box, select the text and start typing (or paste in text you’ve 
copied from Microsoft Word). You can also edit the content of the text box directly in Word. 

1. Click on the text box and go to the Edit menu, then Edit Story in Microsoft Word.  
Word will open up with the sample text, and you can edit it like you would a Word 
document.   

2. Once you have edited the text in Word, click on the Office Button in the top left corner 
of Word, and then click Update (it will be in place of the Save command). This updates 
the content in Publisher. 

3. When you are finished, go to the Office Button again and click Close & Return – you 
have to do step two in order to save your changes. 

To insert a new text box, 

1. Go to the Insert menu, choose Text Box and then point your cursor to a spot on the 
document you would like the text box to appear.  

2. Click and hold while moving your mouse across the page until the text box is the desired 
size.  You can always adjust the location and size of a text box later. 

3. Start typing your content, or, as you can with existing text boxes, edit it in Word as 
described above. 

To insert an existing Word document, 

1. Select the text box in which you would like the text box to appear, go to the File menu 
and select Import Word Document…. 

2. Navigate to the file, select it by clicking on it once, and then click on the Import button. 

LINKING TEXT BOXES 
You can link text boxes together so the text will flow from one text box to another – even on 
different pages. If you resize one of the text boxes, the text flowing into the other will adjust. You 
might find a template you use already has some linked boxes. 

To link text boxes, select the text box that will be first in your chain, click the 
Chain icon in the Connect Text Boxes Toolbar, and then click on the next 
text box in the “chain” of linked text boxes. 

You’ll then see an “out” and an “in” icon on the text boxes when you select 
them. 

If you don’t see the Connect Text Boxes Toolbar, go to the View 
menu, select Toolbars, and then choose it.   
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USING TEXT STYLES IN PUBLISHER 
Your document is likely to have a few categories of text that 
need to appear differently.  These categories may include body 
text (the words in each paragraph), headings and subheadings, 
titles, blocked-off quotes, and more.   You can specify what 
each category of text should look like by creating or redefining 
a style. The list of styles already present in your template can 
be found by clicking on the arrow next to Format 
Publication and selecting Styles. If you change the style, then 
any occurrence in the document will change; if you just 
highlight a piece of text and change it, it only changes that one 
piece. 

 

To modify an existing style, click on the 
arrow that appears to the right of the style 
when you hover the mouse over the name 
and select Modify…  The Modify Style 
dialog box will appear, and you can click on 
the buttons on the right to modify the font, 
character spacing, paragraph, etc. of that 
particular style. You could also choose to 
create a new style by clicking on New 
Style… instead of Modify…. 

 

NOTE: If you copy and paste text from 
Word, the styles will carry over, but any text 
without styles will take on Publisher’s default 
style (for that text box). 

 

FORMATTING EXERCISE: ADDING A DROP CAP 
Drop Cap is short for dropped capital letter. In order to add 
one of these to your text: 

1. Select the text box. 

2. Go to the Format menu and choose Drop Cap. 

3. Click the Drop Cap tab to use a style that Publisher has 
created, or click the Custom Drop Cap tab to create your 
own. 

NOTE:  When you create a custom drop cap, the custom style is 
added to the Available drop caps list under the Drop Cap tab. You 
can use this style for other text boxes in your publication.  
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WORKING WITH GRAPHICS 
In addition to text, you probably want graphics in your brochure as well.  The template you have 
chosen comes with graphics, but you’ll probably want to replace those with graphics that 
communicate the purpose of your brochure.  

REPLACING THE SAMPLE IMAGE 
If you don’t want an image at all, right-click on it and select Delete Object from the shortcut 
menu. To replace the sample image with one of your own, 

1. Click the image to select it and the Picture 
Toolbar will appear. 

2. Click the Insert Picture icon in the Picture 
Toolbar and navigate to the picture on your 
computer that you want to use. 

3. Select the picture and press the Insert button.   

The image will take the place of the sample image and automatically resize to fit in the picture 
box.  

To insert Clip Art instead of the sample image, 

1. Click the image to select it. 

2. In the left pane, click the pulldown and select Clip Art.   

3. Search for the Clip Art category you want to insert. 

4. When you find a piece of Clip Art you like, click once on the 
Clip Art and it will replace the sample image you have selected, again, automatically 
resizing to fit.   

INSERTING A NEW IMAGE 
To insert an image in addition to the images already in the template, 

1. Go to the Insert menu, choose Picture, then click either From File…, or Clip Art…. 

2. Navigate to the selected image or Clip Art you wish to insert, then click OK.  

Also in the Insert menu is Design Gallery Object. This is similar to Clip Art, but it includes 
more items such as mastheads, Clip Art with captions built in, simple logo-like designs, etc.   

1. Go to the Insert menu and 
choose Design Gallery 
Object. 

2. Click on the Design Gallery 
object you want to insert into 
the document, 

3. Click Insert Object. 

4. Click Close in the dialog box.   
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EDITING IMAGES 
Click on a picture to bring up the Picture Toolbar with options to change brightness, contrast, etc.  
You can also double-click on the image to bring up the formatting options. 

 

Resizing and rotating an object work the same as in Word and PowerPoint:  

To resize, click and drag on a corner of the image when you see the two-
headed arrow (as at right). If you find it is not staying proportionate, hold 
down the Shift key as you drag. 

To rotate, click and drag on the green circle at the top. 

CREATING SHAPES 
The Objects Toolbar (shown at left) lets you create several types of shapes including stars, 
arrows, ovals, rectangles, banners, and more. To draw a line, arrow, circle or square, click on 
that icon in the Objects Toolbar, then click and hold on your document and drag out the shape. 
To create other shapes,  

1. Click on the AutoShapes icon (still in the Objects Toolbar, shown pulled out at left), 
choose a category, then choose a shape. 

2. Once you have a shape selected, you can click and release your mouse on your 
document to get a standard size, or click and drag your mouse to whatever size 

you want. 

 

Change the size, color, rotation, or move the 
object as discussed above. 

One special thing you might notice with some 
of the AutoShapes (as with the smiley face at 
right), is that they have a yellow diamond. Click 
and drag the yellow diamond and see what 
happens! 

  

To draw a perfect circle or square, hold down the Shift key while you click and drag.   



Getting Started with Microsoft Publisher 2007 
A University of Michigan Library Instructional Technology Workshop 

Need help? Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate 
Library. 

exploratory@umich.edu    |   http://www.lib.umich.edu/guides   |    knc-info@umich.edu 

rev: 8/7/08 

8 of 12 

ADDING TEXT INSIDE A SHAPE 
You do not always need to insert a text box to add text to your document; you can also insert text 
inside of shapes.  Once you’ve created the text, you can highlight it and 
change it like any text. Similarly, you can change the shape in any way as well. 

1. Create a shape (and change the fill and stroke) as described in the 
section above. 

2. Right-click on the shape and choose Add Text from the shortcut 
menu. 

3. Start typing; the text will wrap inside the shape – if you run out of 
room, you will see the overflow icon in the lower right corner of the 
object (as at right). 

You can double-click on the object to open the Format 
AutoShape dialog box and in addition to changing the 
colors and lines as we’ve used before, you might notice the 
Text Box tab. Here you can change the vertical alignment of 
your text within the shape, change the margins (how close 
the text goes to the edge of the shape), and choose if you’d 
like the text to automatically adjust to the shape. 

Click OK when you’re done to exit the dialog box. 
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WRAPPING TEXT AROUND AND IMAGE 
To change how text wraps around an image, select the 
object by clicking on it once.  Go to the Format 
menu, select Picture, and then go to the Layout tab, or 
use the Text Wrapping icon in the Picture Toolbar and 
choose the style you want.   

GROUPING AND ARRANGING OBJECTS 
You can group objects together so you can move (and resize) them as one. You can also change 
the arrangement so the object you want is in the correct position relative to other objects. You 
don’t have to group items to arrange them. Notice in the first picture, the “No” symbol is behind 
the stop sign; in the second, it has been moved to the front of the stop sign. 
 

To group objects: 

1. Position the objects to where you want them to be in 
relation to each other. 

2. Select each item by holding down the Shift key while you 
click on it. 

3. Right-click directly on one of the objects and choose 
Group.  

You will now only see one set of handles around the new grouped object.  

 

To arrange objects, right-click on one of them, choose 
Order, and then choose the appropriate option. 
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WORKING WITH COLOR 
You can change the color of text, shapes you make, and the outline of pictures you place in your 
document. When modifying color, you can change either the stroke/line (the outline of an object 
or text) or the fill (the area enclosed by the stroke). If you want to change the color of the text for 
a whole style use the method described in the styles section above. 

CHANGING THE COLOR OF TEXT, TEXT BOXES, OR SHAPES 
1. Highlight the text you want to change, or select 

the object by clicking on it. 

2. In the Formatting Toolbar, click the arrow next to 
the Fill Color icon, the Line Color icon, or the Text 
Color icon as appropriate. Choose one of the 
following: 

 A color from the scheme of your document 
from the first row of choices. 

 More Colors… to get a color wheel. 

 Fill Effects… to get to gradients, textures and patterns (more details below). 

 Sample Font Color to then click on a color elsewhere in your document (such as a 
picture) to match that color. 

3. If a dialog box opens (as with the fill effects, for example), click OK to close it. 

THICKNESS OF THE OUTLINE 
You can change the width and style of the stroke (line) around a text box or shape by selecting it 
and then using the line style icons (shown above to the right of the Text Color icon).  

FILL EFFECTS  
When you choose Fill Effects, there are many different things 
you can do, as shown in the dialog box at the right. Make sure 
that your color choices don’t overpower the text in the box or 
shape (if there is any). 

 Gradients allow you to choose preset colors or your own 
choice of one or two, and a variety of shading styles. 

 Textures are preloaded textures that can be used in your 
shapes or text boxes.  

 Patterns are two colored stripes, dots, etc. 

 Tint allows you to choose a base color (maybe to match 
your logo, for example), and then choose different 
degrees of that color. 
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COLOR SCHEMES  
When you use a Publisher template, it will come with decorative graphics.  
You can choose what colors will be used in those graphics by selecting one of 
Publisher’s predefined color schemes.  The Color Schemes menu will appear 
when you first select a template, and you can always change color schemes 
while editing your publication by selecting Color Schemes in the Format 
Publication pane at the left.  You can also create a custom color scheme, but 
color schemes don’t allow you to use fill effects as described above.   

One of the advantages of using color schemes is that you can easily make the 
style of your document consistent and change the color of all of your accents 
at the same time.  However, you do not have to use color schemes to change 
the accents of your publication.  You can change accents individually by 
following the steps mentioned previously about changing the color of text, 
text boxes, and shapes.  

 

CREATING YOUR OWN COLOR SCHEME 

1. Select Create new color scheme… at the bottom of the Color Schemes pane.   

2. Your publication will appear in the Preview window with the current color scheme.  Use the 
arrows beside the colors under the New column to select a different color for that accent.  
Once you have selected a different color for a given accent, that change will show on your 
publication in the preview window.   

3. After you have changed the 
desired accents, name your new 
color scheme and click the Save 
button.  As with the custom drop 
cap, your new color scheme will 
appear at the top of the color 
schemes list in the Format 
Publication pane.   
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SAVING YOUR FILE 
Publisher can save documents into several different formats by going to the File menu and 
choosing the Save As… command. Always be sure to save a version as a Publisher file (.pub), as 
this will allow you to continue editing your file. While you can save as a web page, you want to be 
careful, as there are some compatibility issues with non-Microsoft browsers. It is not 
recommended to use the “.mht” Single File Web Page option, as few browsers or web editors can 
recognize it. 

Don’t forget to save early, and save often! Don’t wait until you think you’re finished to save, as 
you never know when a computer might crash.  

With Publisher 2007, you can also save your document as a PDF, for those who don’t have 
Publisher or to put on the web. Go to the File menu and choose Publish as PDF or XPS. 

PRINTING YOUR PUBLICATION 
Because brochures usually use both sides of the paper and the sections need to correspond with 
the correct folds, printing can be a bit tricky.  Most of the default print settings will allow you to 
print your document without too much trouble, but you’ll want to go through them to make sure 
the correct settings are selected.  Follow the steps below when printing your brochure.   

1. Go to the File menu and select Print Setup. 

2. The Print Setup dialog box will appear.  Select the printer you wish to send your 
document to under the Printer name: pulldown menu. 

3. The default under Printing options will be One page per sheet. Make sure that the correct 
orientation and size are selected. 

4. Click the Properties button for the printer and make sure that Front to Back is selected under 
Page Order.  

5. Click OK to exit the dialog box, and it should print correctly. Always do a test run!   
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