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WHAT’S ILLUSTRATOR GOOD FOR? 
Adobe Illustrator is a graphic editing program well suited to creating graphics from scratch.  It is 
significantly different from many other graphics programs because it deals primarily with vector 
graphics.  Most people are more familiar with bitmap (raster) graphics, such as what Photoshop 
produces. 

Bitmap imaging: uses a grid full of tiny squares called pixels to store image information.  Bitmap 
images are good for continuous and/or irregular shadings and colors (such as in photographs), 
but do not resize well. 

                                         
100%                                300%                                800% 

Vector imaging: uses mathematics of points and lines (vectors) to store image information, and 
generates much smaller files than bitmap graphics.  The resulting file is made up of lines and 
patches of color.  It can handle smooth gradients, but does not do well with irregular shadings.  
When vector images are resized (smaller or larger), there is no loss of quality. 

                                         
100%                                300%                                800% 

WHEN TO USE ILLUSTRATOR 
Types of documents you might choose Illustrator to create 
include: 

 Simple line art: logos, buttons, and other images with 
clear areas of solid color.  

 Maps and diagrams.  

 Single-page document juxtaposing text and images – a 
handout for a class or a poster for a conference. 

WHY TO USE ILLUSTRATOR 
It may be difficult to convince yourself to spend the amount of 
time necessary to learn Illustrator, when similar work can be done 
in Photoshop.  However, for many images, especially of the types listed above, Illustrator 
produces a MUCH smaller file, that looks better on screen and prints much more clearly than a 
similar document created in Photoshop! 
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GETTING STARTED: SETTING UP YOUR DOCUMENT 
When you open Illustrator, you’ll be prompted to open an existing 
document or to create a new document. Right off the bat, Illustrator wants 
you to make some decisions – do you want a print or web document, 
CMYK or RGB, based on a template, and so on. The templates can be 
used to get you started with a layout and design, and then you can adjust 
the content as needed. In fact, if you are designing a poster, you can go to 
http://www.dc.umich.edu/groundworks/Docs/poster/illust/ai_templates 
to download poster templates from Groundworks at instead of having to 
set up your own document. 

The other options (print, web, etc.) are preset document profiles that have settings appropriate to 
that document format, though you can always change the settings as described below. If you like 
the preset profile, the next time you create a new document, hold down the Alt key (Option on the 
Mac) as you click on the profile name and it will skip the dialog box shown below. 

It’s best to create an image at the same size you intend to print it, in order to avoid distortion 
when rescaling. To set up a document in Illustrator, or to change the settings of a preset profile, 

1. Go to the File menu and select New or choose one of the options described above.  The 
New Document dialog box will appear.  

2. The Document Profile: you chose will appear – change if needed (hint: use Print for posters).  

3. Choose the number of Artboards needed (often just one – you can add more later here or 
with the Artboard Tool). 

4. Choose the Units: for your document from the pulldown (inches, points, etc.) 

5. Set the size for your document in one of the following ways: 

a. Use the Size: pulldown to select a standard size, and choose the Orientation: 
(landscape or portrait) as appropriate. 

b. Type in the width and height of your 
document (the orientation will be 
determined by what you type in).  

6. If you need to change the color mode, click 
on the arrow next to Advanced. 

a. CMYK color mode is best for printed 
documents, since Cyan, Magenta, 
Yellow, and Black are the colors of ink 
used in computer printers and full-color 
lithographic printing. 

b. RGB color mode is most useful for 
images to be used on computer screens, such as web graphics.  Red, Green, and Blue 
are the colors of light used to make all the colors you see on any electronic screen. 

c. Note: Raster Effects should be set to High, unless you are composing for a small size 
or onscreen viewing. 

http://www.dc.umich.edu/groundworks/Docs/poster/illust/ai_templates
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GETTING STARTED: THE WORKSPACE AND BASIC CONCEPTS 
Like most Adobe products, Illustrator 
makes use of a Toolbox and several 
Panels (called Palettes in Photoshop).  
The Toolbox appears to the left of your 
Illustrator workspace, while most Panels 
appear to the right.   

The Toolbox contains tools that allow 
you to create, edit, and view your files.  
Any tool icon that has a small, black 
arrow in the lower right corner 
actually contains several related 
tools.  Click and hold on a tool icon to 
see all the related tools. You can display 
the Toolbox as a single or double 
column using the double arrows ( ) above it. 

 

You’ll soon get acquainted with several important Illustrator panels.  
Many of the Panels (such as Swatches and Brushes, shown at right) share 
a single window.  You may have to click a tab within a panel box to show 
the particular panel you wish to use. Dragging the panes narrow enough 

or clicking the double arrows ( ) will switch the panel to icon mode. To show or 
hide any panel, go to the Window menu, and choose the panel by name from the 
list.  

 

ILLUSTRATOR CONCEPTS: PATHS, OBJECTS, STROKE AND FILL 
When you create artwork in Illustrator, you do so by drawing lines and 
shapes that combine to form a whole picture.  Each item you create is 
called an object.  For each object, there is an outline, called a path, made 
up of points and lines (see example at left.)  Each shape you create can have 

a fill (filling in the space inside the path) and a stroke (tracing the path).  At right 
are a few examples of that rectangle with different fills and strokes.  Note that you 
may choose to use no stroke (as at upper right), to fill with a solid (upper left) or a 
gradient (lower right), and even to use special brushes on the stroke (lower right). 

If a line changes direction at a point, it may do so either as a corner point (as 
in the rectangle above) or as a smooth point.  Smooth points and corner 
points are both used to create curved lines and shapes, and consist of an 
anchor point (the white boxes we have already seen), and one or more 
direction points (indicated by slightly smaller dark circles).  The shape of a 

curve is determined by the angle and distance of the direction points. 
Anchor points 

Direction 

points 
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SELECTION TOOLS 
There are two kinds of selection tools in Illustrator. Once you 

have created an object, the Selection Tool (black pointer ) 
lets you select the entire object for further manipulation.  The 

Direct Selection Tool (white pointer ) lets you select parts 
of an object, individual anchor points, direction points, and segments.  Use the Direct Selection 
Tool to “morph” shapes, or to adjust direction points. 

USEFUL TIPS AND TRICKS 

 Use the Selection Tool select to drag a box around objects to select all of them in that area.   

 With the Zoom Tool ( ) selected, drag a box on the work area to zoom to the size of that 
box. 

 Go to the View menu and select Show Rulers to see rulers on the top and left edges of 
your document.  The units on the rulers are the units you specified when creating the 
document; you can change by going to the Edit menu, then Preferences, and select Units 
& Display Performance… 

 Once the rulers are visible, click and drag from either ruler to display a vertical or horizontal 
Guide line.  These Guides are not part of your artwork.  They can be moved around the 
screen, but you may have to go to the View menu, then Guides and choose Lock Guides 
to unlock them.  You can remove Guides by dragging them back to the ruler they came 
from, or by going to the View menu, then Guides, and select Clear Guides. 

 Go to the View menu and choose Show Grid to show a grid behind your artwork. Go to 
the View menu and choose Snap To Grid or View and Snap to Point and this will help 
your artwork line up. 
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WORKING WITH TEXT 
Illustrator is not great as a word-processing tool.  Almost all longer pieces of text should be edited 
in a word processing program such as Word, and then brought into Illustrator.  Text in Illustrator 
needs to live in either text boxes or shapes. You can create new text in Illustrator, you can copy 
and paste from Word, or you can “place” a whole document into your Illustrator file. 

PLACING (INSERTING) EXISTING TEXT 
Unlike most programs, Illustrator doesn’t have an Insert menu. Even so, you can import text and 
graphics by going to the File menu and using the Place command.  You can place your text into 
preset text boxes or shapes, or you can create a new text box as you place the text. 

1. Go to the File menu and select Place. 

2. Navigate to your document and click Place.  

a. You can also designate the size of your text block by creating a text box or shape 
first, and then placing into that space (see below for creating text boxes and shapes). 

b. If you have more text than will fit in the text box (or shape), a 
red plus sign will appear in the lower right corner. See the 
Linking Text Boxes section on page 8. 

Sometimes placed documents often have strangely overlapping text – to fix 
it, 

1. Select the text box or shape with the Selection Tool ( ) 

2. Click on the Character Panel link in the Options Bar and set the font 
sizes to any value you like. 

3. Set the leading to Auto – this should fix the overlap problem.  

CREATING TEXT BOXES 
Most often, you will probably use text boxes for your text. The boundaries of a text box control 
the flow of characters; when text reaches a boundary, it will automatically wrap to fit inside the 
defined area. To create a text box,  

1. Select the Type Tool ( ) from the Toolbox.  

2. Click and drag on the document to define a text box. If you simply click and start typing, 
you will get a line of text that expands as you keep typing rather than wrapping.  

3. Type in the box.  

To move the text box, use the Selection Tool to click and 
drag it to its new location. 

To resize the text box, drag the “handles” with the Selection 
Tool – hold down the Shift key to keep it proportionate. 

To create multiple columns in your text box, go to the 
Type menu, then Area Type Options…, and then choose 
the correct number of Columns:. 
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EDITING TEXT PROPERTIES 
To change all of the text in a text box or shape, use the Selection Tool (the black arrow) to do the 
below steps. If you want to affect only certain words or characters, use the Type Tool. 

1. Select the text you wish to edit (using either tool suggested above).  

2. Use the choices in the Options Bar to set font, size, etc. For more specificity,  

a. Click on the Character Panel or Paragraph Panel links in the Options Bar, or 

b. Use the Type menu (and whatever choice is appropriate). 

3. To change the color of the letters (the fill color), use the solid color square in the Options 
Bar. To change the outline color (stroke), use the color square with the white square in the 
middle. 

 

4. To change the fill or the stroke of the text box itself,  

a. Choose the Direct Selection Tool from the Toolbox. 

b. Click and release once on a corner handle of the text box itself – the Options Bar 
should change from Type (as shown in the screen shot above) to Anchor Point. 

c. Change the stroke and fill as described in the Working With Color section on page 10. 

Remember that fonts used in an Illustrator document can only be displayed and printed correctly 
when the viewer has those fonts installed on their computer.  If working on more than one 
computer, you may have to carry font files on a disk with your Illustrator file.   

LINKING TEXT BOXES 
Text boxes in Illustrator can be linked together.  Once linked, text from one box will spill over 
into the next box.  You can resize any one of the linked boxes, and text will re-spill itself from one 
box to the next.   

If you’ve placed a lot of text from Word, you will probably find that your text box has a red plus 
sign at the bottom right corner (this is called the “out port”) – this indicates that 
there is more text in the box than can be displayed at the current text box size.   

1. Use the Selection Tool to click the red plus sign. 

2. The cursor will change to the Loaded Text icon (  ). 

a. Click elsewhere on the screen to make a new text box the same size 
and shape as the original or  

b. Move the cursor over the path of an existing object and click to place 

the text in the existing object (the cursor icon will change to ). 
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SHAPING TEXT 
You can wrap your text around objects, and you can also have your text flow either inside a shape 
or along its edge (or path) – to learn how to create shapes, see the Working with Images and Preset 
Shapes below. 

Without even creating a new shape, however, you can use the Direct Selection Tool to create any 
shape you want from your text box. 

1. Create a text box and add text (as described above). 

2. Choose the Direct Selection Tool from the Toolbox. 

3. Click and release once on a corner handle, then click and 
hold to drag the corner into a different shape. 

WRAPPING TEXT AROUND AN OBJECT 

You can wrap text around any object.   

1. Make sure that the object you want to wrap around is above the text you 
want to wrap (you may need to select the object and bring it to the front).   

2. Select both the text and the object, and go to the Object menu, then Text 
Wrap and select Make (to unwrap the text, select Release). 

FITTING TEXT INSIDE AN OBJECT 

To fit text inside an object, you must use the Area Type Tool (  or ).   

1. Draw the object.   

2. Click and hold on the Text Tool and then select the Area Type Tool, and 
click on the object’s path (note: the path is the line around most objects, so 
clicking in the center of the object doesn’t work – click directly on the 
edge of the object.) 

3. A type cursor will appear inside your path.  Start typing, or paste type from 
another source. 

TYPING ON A PATH 

Use the Path Type Tool (  or  ) to type along any path you have drawn.  You can type 
along a curved line you’ve drawn with the pencil, or along the outline of a shape you created. 

1. Draw a shape or line.   

2. Click and hold on the Text Tool and then select the Path 
Type Tool, and click on the object’s path (note: the path is the line 
around most objects, so clicking in the center of the object doesn’t work 
– click directly on the edge of the object.) 

3. A type cursor will appear along the edge your path.  Start typing, or paste type from 
another source. 
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WORKING WITH COLOR 
Remember, stroke refers to the outline (path) of your object; fill refers 
to the area enclosed by that outline. In circle 1 at the right, for example, 

the fill is yellow ( ) and the stroke ( ) is green. The icons for each 

overlap each other ( ), and the icon in front shows which is selected. 
The two-headed arrow between the two will swap the colors, so in circle 2 the fill 
is now green and the stroke is now yellow. The same principle applies to text as well. 

 To change the stroke or fill color of an object or text,  

1. Select the object or highlight the text. 

2. Double-click on the Stroke or Fill icon in the Toolbox. 

3. In the dialog box that appears, use thin color bar to select the hue, and then click on a 
specific color in the large color box.  

4. To use no color at all, select the None button ( ) under the Stroke and Fill icons in the 
Toolbox.  Applying None to Stroke will give you a patch of color with no bordering line.  
Applying None to Fill will give you a line with no fill color (this setting is frequently used 
with the Pencil Tool).   

Note: If no object is selected, the next object that you draw will have these properties. 

SWATCHES 

You may want to save your color choices as swatches for easy re-use. Swatches are saved along 
with your Illustrator document (i.e. they will show up in the Swatch Panel the next time you open 

your document). To add a new swatch, click the New Swatch icon ( ) in the Swatches Panel, 
or drag the color from the Fill/Stroke Tools of the Toolbox to the Swatches Panel. To remove a 

color from your Swatches, click on that swatch, and then click the Trash icon ( ). 

STROKES 
You can change color as well as other properties of the object’s stroke. Choosing a different brush 
from the Options Bar or Brushes Panel, for example, can make a startling difference (find more 
options in the Brush Libraries Menu icon in the lower left corner of the Brushes Panel). 

The Stroke Panel also lets you change a number of things about your stroke. To access all of these 
options, click Show Options under the Options icon ( ) in the Stroke Panel. These include: 

 Weight: how thick your line appears 

 Cap: how the ends of your line appear 

 Join: how your line joins at corners 

 Miter Limit: how far the joined lines project at corners 

 Align Stroke: where the line is in relation to the path 

 Dashed Line: check this box to create a dashed line, specifying 
how long each dash (and gaps) should be. 
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WORKING WITH IMAGES AND PRESET SHAPES 
You can add photos and other images to your Illustrator document by placing them on the page. 
To insert an image, go to the File menu and select Place, then choose the file you wish to insert.  
It will appear in the center of your poster. To move the image, use the Selection Tool to click and 
drag it to its new location. 

There are a few different tools that you can use to create predetermined shapes in your document. 
The colors of your shape are determined by the colors selected in the Stroke and Fill area of your 
Toolbox (or in the Appearance Panel on the right) – you can always changed them as described in 
the Working With Color section on page 10. 

RECTANGLE TOOL 

Click and hold on the Rectangle Tool ( ) to choose a rectangle, ellipse, polygon, etc. 

1. Click and drag on your workspace to create the shape.  Thin lines 
will appear indicating the outline of your shape. If you are using the 
Polygon Tool, use the Up and Down Arrow keys on your keyboard 
to add or remove sides while making a polygon. Holding down the 
Shift key as you draw a rectangle or ellipse will restrict you to a 
perfect square or circle. 

2. Release the mouse to complete the shape. 

SYMBOL TOOL AND SPRAY CAN 
Symbols are pieces of artwork that Illustrator stores to use 
over and over. Since all instances of the symbol in your 
document are linked to the main symbol, this saves file 
space as well as time. There are two ways to add symbols:  

 Drag the symbol from the Symbol Panel onto your 
document (you’ll see a plus sign as at right), or 

 Use the Symbol Sprayer Tool ( ) from the 
Toolbox. If you click and release (quickly) on your document, you’ll get one occurrence; 
the longer you hold down the mouse, the more you will get (see the tree picture on the 
next page). 

You can add more symbols from the Illustrator sets by clicking on the Symbols Libraries Menu 
icon located in the lower left corner of the Symbol Panel (circled above). 

As mentioned, since all instances of the symbol are linked together, if you change the color of the 
main symbol, resize it, etc. (double-click on it in the Symbol Panel and make the change), your 
change will appear on all of them. This is true regardless of which method of placement you use. 
If you want to separate a symbol from the main symbol, click on it with Selection Tool then click 
on the Break Link button that appears in the Options Bar at the top. 
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Use the Spinner Tool 
to rotate the symbol. 

Use the Screener Tool to 
make the symbol(s) opaque. 

Use the Stainer Tool to change 
the color based on what is 
selected in the Fill Tool. 

Use the Sizer Tool to resize the 
symbol (larger or smaller). 

Use the Shifter and 
Scruncher Tools to move 
the position the symbols. 

There are a few extra tools under the Symbol Sprayer Tool ( ) that are easier to show than talk 
about. 

 

 

 

 

 

 

 

 

 

 

 

 

 

CREATING FREE-HAND SHAPES AND LINES 
In addition to objects of predetermined shape, you can also create any shape or line you want with 
the various drawing tools, such as the Line Segment Tool (including arcs and spirals) the Pencil, 
the Pen, and the Brush Tools. 

PENCIL AND PAINTBRUSH TOOLS 

Use the Pencil Tool ( ) or Paintbrush Tool ( ) or the to create free-flowing lines and shapes.   
As you draw, a thin line will appear indicating the outline of your shape, and the shape will be 
completed when you release the mouse button.   

Re-tracing an existing shape with the Pencil Tool to redraw sections of the 
line, or the whole thing.  At right, an original heart, and a version revised 
with the Pencil Tool. 

 Alternatively, you can use the Smooth Tool ( ) to automatically smooth 
zigs and zags out of your lines.  At left, a freehand-drawn line, and a version 
revised with the Smooth Tool.  The Smooth Tool is located under the Pencil 

Tool in the Toolbox.  The Paintbrush Tool does this smoothing automatically. 

Choose different brush types or stroke sizes for either tool from the Options Bar at 
the top. The heart at right uses the charcoal brush with the Paintbrush Tool. 



Getting Started with Adobe Illustrator CS5 
A University of Michigan Library Instructional Technology Workshop 

Need help? Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate Library. 

exploratory@umich.edu    |   http://guides.lib.umich.edu |    knc-info@umich.edu 

rev: 10/11/10 

13 of 19 

PEN TOOL 

Click multiple times in your document with the Pen Tool ( ) to create a freehand polygon 
shape.  Each new click defines a new anchor point in the polygon.  As you near the point where 
you began the shape, the cursor will change, indicating it is ready to complete the shape by adding 

a small closed circle at lower right ( ).  When you see this “close” cursor, you can click once to 
close the shape. 

When you click to add a new anchor point with the Pen Tool, you may 
choose to click and drag instead of clicking once.  
This turns a sharp corner into a smoothly curved one.  

To change the direction of the curve you need to 
remove the directional point from the anchor. Hover 

over the anchor point and the cursor will change (
). Now click on the anchor point, and the directional arm will disappear. 

The Pen Tool is very useful for creating freehand smooth curves.  You can combine single-click 
anchor points (sharp corners) with click-and-drag anchor points (smooth corners) to create 
complex shapes that are more precise than freehand Pencil drawing. 

PATHFINDER PANEL 
For more complex effects, you may wish to use the Pathfinder. If you 
do not see the Align, Transform, or Pathfinder Panels group, go to the 
Window menu and select Pathfinder.  

The most useful thing you can do with the Pathfinder is to add shapes 
together, or subtract one shape from another.   

 To add shapes together, select two or more shapes, and click on the Add to shape area 

icon ( ).   

 To subtract one shape from another, select both (making sure that the shape you want to 

take away is on top!) and click on the Subtract from shape area icon ( ). 

THE ERASER TOOL 

You can use the Eraser Tool ( ) on paths, compound paths, paths inside Live Paint groups, 
and clipping paths. Select an object with the Selection Tool, then choose the 
Eraser Tool and move over your object. Notice this creates a new path around 
the different pieces, and that the pieces can now be separated from each other. 
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TRANSFORMING, ALIGNING, AND GROUPING OBJECTS 

TRANSFORMING OBJECTS 
You’ve already seen how the Direct Selection Tool can be used to move individual points of an 
object, and the Selection Tool can manually scale or re-size any object.  There are also several 
built-in options for transforming objects. The two easiest options are the Transform menu and 
the Transform Tools.  To use the basic Transform Tools, select an object, then the tool or the 
right item in the Transform menu.   

To apply transformations to an object using the menus, select the object, then go to the Object 
menu and select Transform.  The advantage of the menus is that numeric values can be specified 

– Scale 150%, Rotate 32, etc.  

 Rotate   – dragging with the Rotate Tool rotates the object around a point; by default, 
the center point.  You can move the point of rotation, by clicking before you begin 
dragging.  Hold down the Shift key to rotate in 15-degree increments. 

 Reflect   – click once, then again in a different location to indicate a line over which 
to reflect the object. 

 Scale  – drag to resize the object.  Hold down the Shift key to maintain original 
proportions. 

 Shear  – drag to skew the object.  Hold down the Shift key to stick to 15-degree 
increments. 

 Reshape  – to change a shape by adding additional anchors.  Use the Direct Selection 
Tool to drag the edges of the shape by an anchor. 

To move the shape, use the Selection Tool to click and drag it to its new location. 

To resize the shape, drag the “handles” with the Selection Tool – hold down the Shift key to keep 
it proportionate. 

To move individual points of the shape, use the Direct Selection Tool ( ). 

ALIGNING AND DISTRIBUTING OBJECTS 
Go to the Window menu and choose Align to see the Align Panel; you can 
also find these icons on the Options Bar towards the top of your screen.  

1. Choose the Selection Tool. Select multiple objects by drawing a box 
around them (or click on one, hold down Shift, click on another, etc.).  

2. Click the appropriate button on the Align Panel or Options Bar to 
align or distribute the objects, or to distribute the spacing between 
them. This will align or distribute them relative to the bounding box of all of the objects 
you have selected. To align or distribute selected objects relative to a specific object in the 
selection, click that object once more (you needn’t hold down Shift this time).  

To align individual anchor points, use the Direct Select Tool. Click on one anchor point, and then 
holding the Shift key, click on the others.  Apply the alignment tools as described above. 



Getting Started with Adobe Illustrator CS5 
A University of Michigan Library Instructional Technology Workshop 

Need help? Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate Library. 

exploratory@umich.edu    |   http://guides.lib.umich.edu |    knc-info@umich.edu 

rev: 10/11/10 

15 of 19 

GROUPING OBJECTS 
Grouping is the simplest way to make two or more objects behave as one.   

1. Select one object and hold down the Shift key as you click on one (or several) more 
object(s) until you have selected everything you want in the group.   

2. Go to the Object menu, or right-click (hold control and click on a Mac), and select Group.  
All lines and fills are preserved in a Group, and individual component objects can be 
selected with the Direct Selection Tool. 

ORDERING OBJECTS 
Illustrator has a lot more control over the stacking order of objects than PowerPoint does.  Like 
Photoshop, Illustrator allows you to create Layers within your document. 
Think of the objects you draw as Post-It notes stuck to a transparency (or 
Layer).  You can move those Post-It notes around, and you can rearrange 
their stacking order.  Any object in a higher layer is automatically above 
any object in a lower layer; control that stacking order in the Layers Panel. 

Within one layer, objects may be rearranged as well. To change the stacking order of an object 
within a layer: 

1. Select the object. 

2. Go to the Object menu, or right click on the object, and 
choose Arrange.  On the pulldown menu, select an option: 

a. Bring to Front/Send to Back – brings the currently 
selected object to the top of all the objects on the 
layer, or sends it all the way to the bottom.   

b. Bring Forward/Send Backward – brings the currently selected object one level up 
or down in the layer. 

c. Send to Current Layer – brings the currently selected object to the currently 
selected layer in the Layers Panel.  

OPACITY OF OBJECTS AND LAYER 
Each layer, and each object within a layer, can vary from 100% opaque (solid), to 0% opaque 
(completely see-through). Opacity is additive – two black objects that are each at 50% opacity 
(appearing gray) will create 100% black wherever they overlap. 

If you have multiple layers and want to change opacity of a single layer, click on the layer name in 
the Layers Panel. Then change the Opacity setting in the Options Bar on the top of your screen. 

To change opacity for a single object, select the object and adjust its 
Opacity in the Transparency Panel or in the Options Bar. 
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USING OBJECTS AS “COOKIE CUTTERS” 
1. Place one object above another, and select the object on top. The edges of 

the upper shape will be used as a “cookie cutter” to sever any objects 
below into pieces.  

2. Go to the Object menu, select Path, and choose Divide Objects Below.  

3. Deselect the object, and then use the Direct Selection Tool to click on the piece you no 
longer want or would like to move. Press Delete on your keyboard to get rid of the section 
or move it to the desired location.  

CLIPPING MASKS 
Clipping masks are objects that mask anything outside of that shape. 

1. Place one object above another, and select both objects. 

2. Go to the Object menu, select Clipping Mask, and choose Make.  
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SPECIAL EFFECTS 
There are numerous special effects available in Illustrator’s Toolbox as well as in the Effect menu 
and other menus that you can apply to your text or image to change its look. The Effect menu 
will allow you to modify or remove the effect after applying it by using the Appearance Panel. 
Many of the effects (Gaussian Blur, Color Halftone, etc.) are native to Photoshop and function the 
same way in both programs. Some artistic effects are only available for documents that are in 
RGB mode. A few effects are highlighted below – feel free to experiment! 

WARP EFFECT 
The Warp effect, located in the Effect menu, allows you to distort your 
pre-existing object into the form of another shape. Select an object you 

wish to warp, and choose a shape from the Warp 
sub-menu. The Warp Options dialog box will appear, 
where you can make adjustments to the Bend or 
Distortion of your image. This effect can be applied to 
text as well.  

WARP TOOLS 

Located under the Warp Tool ( ) in the Toolbox, these tools “liquify” your 
objects.  When using these tools, objects become malleable, like wet paint.   

1. Select an object with the Selection Tool. 

2. Click and hold on the Warp Tool to select which tool you would 
like. 

3. Click and hold on the object, and drag to shape the object. 

Experiment with these tools to find out what they do – note that these tools 
don’t work with text unless you convert it to an outline first. 

3D 
3D effects, located in the Effect menu, allow you to create 3D artwork from 2D 
objects in your document. You can control attributes such as lighting, color, 
shading, rotation, and symbols in the 3D Extrude & Bevel Options dialog box. 
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LIVE TRACE 
You can turn a bitmap image into a vector image very easily in Illustrator CS3.   

1. Place the bitmap file, and then select it.   

2. Go to the Object menu, then Live Trace and choose Make.   

If you don’t like your results, check the settings under the Object 
menu, then Live Trace and select Tracing Options…. Make the 
adjustments you want and click the Trace button. 

Once you have Live Traced an image, then you can use Live Paint. 

LIVE PAINT  
When you have a group of objects, and want to color parts of those objects, Live Paint is a 
terrific feature. If you have placed or opened a raster image, you must use the Live Trace feature 
on it first before using Live Paint. 

1. Draw several objects that overlap and select them all (click one, hold down the Shift key, 
click the next, etc.).  

2. Select the Live Paint Bucket Tool ( ) from the Toolbox.  When you bring the Live 
Paint Bucket Tool over the objects you will see a prompt to “Click make a Live Paint 
group”.  Or, you can go to the Object menu, then Live Paint, and select Make.  

3. Select fill colors in the Swatches Panel, and then click with the Live Paint bucket to fill 
areas of that group with colors.  

The best part about Live Paint is that you can still move the 
objects within the Live Paint groups, and they’ll keep their Live 
Paint colors as you move them around!  

Tip: To cycle through color swatches quickly while you work, you can use the right and left arrow 
keys on your keyboard. 

GRAPHIC STYLES 
Graphic Styles are similar to brushes, but they change the stroke, fill, and special effects of your 
objects.  Select an object, and choose a Style from the Graphic Styles Panel (located next to 
Appearance) to see the radical changes.  If you find a combination of stroke and fill effects that 
you like and want to use again, select an object on your workspace, and drag it to the Styles Panel 
to create your own new Style. 

NOTE: Any new swatches, styles, or brushes you create are saved only 
within your document.  To re-use it with a new document, drag and 
drop it from an old document to a new one. 
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SAVING ILLUSTRATOR FILES 
As with all programs, remember to save frequently as you work.  The standard file format for 
Illustrator is the Adobe Illustrator (.ai) file.  Work saved as an .ai file can be re-opened in 
Illustrator with full editing capabilities.  All objects, layers, styles, color and gradient swatches, etc. 
are saved for an .ai file. When you are done with your artwork, you may choose to save it in other 
formats as well. 

Use the File menu and select Save As to create these types of files: 

 Adobe PDF – great for sharing documents online 

 Illustrator EPS – a useful format for sharing with professional printers  

 SVG – a high-quality vector format for interactive web graphics 

Use the File menu and select Export to create these types of files: 

 WMF – the format of Office Clipart.  Preserves vector formatting, can be re-sized 
smoothly in Office 

 SWF – a multimedia Flash format that also preserves vector formatting 

 JPEG, Photoshop, PNG, TIFF – converts document to bitmap graphic (of varying 
quality) 

Use the File menu and select Save for Web & Devices to create these types of files: 

 GIF – a very good web format for most Illustrator files 

 JPEG – another web format, you may want to use if you make extensive use of gradients 


